Jump to content


Photo

Desperatly Seeking Help!


  • Please log in to reply
3 replies to this topic

#1 charlieboy2001

charlieboy2001

    New Member

  • New Members
  • Pip
  • 6 posts

Posted 22 July 2006 - 03:05 AM

Hi there,

Im having trouble with a swishsite #36 Stellar. I have editied it slightly by cutting the hyperlinks script from the contact pages and placing them into the menu with sub-menus (sorry if im not too good at explaining) I am now having problems with hiding the hyperlinks from the other menus, you can select them from anywhere

If someone could take a little look for me I would highly apreaciate it

The hyperlinks are here under the broadband version, under the guides section.

Any help is greatly appreciated <_<

#2 charlieboy2001

charlieboy2001

    New Member

  • New Members
  • Pip
  • 6 posts

Posted 23 July 2006 - 05:48 AM

Hi there,

I am having a bit of trouble with some objects on my site.

I have a menu with sub-menus but hyperlinks within the different submenus show through (you can click on them no matter what subsection your on.

I am a total novice and im sure its just missing a slight line of code, to keep the hyperlinks from being selected.

If your not sure what i mean goto My Webpage and look under the guides menu, all of the hyperlinks from the website, forum submenus are showing through on any page.

Please help me hide these <_<

#3 Wolf Gross

Wolf Gross

    Advanced Member

  • Moderator
  • PipPipPip
  • 24263 posts
  • Gender:Male
  • Location:Perth/Australia

Posted 23 July 2006 - 10:45 AM

...Charlie, a similar problem has been answered in this post and btw, I'll merge this post with your other one in the SWiSHsite 36, "Stellar" forum (please don't doublepost).

wolf
footer.gif

#4 charlieboy2001

charlieboy2001

    New Member

  • New Members
  • Pip
  • 6 posts

Posted 23 July 2006 - 11:07 PM

Cheers for the reply, and im sorry i double posted. It was like an itch that I just couldn't reach becuase I was certain the solution was such a simple one.

Im having a little trouble though, as I understand the post to which you reffered, I should insert this code:
function hide(){
	intro_submenu._visible = false;	   
	realtime_submenu._visible = false;
}

into the intial menu, but i'm not sure what menu to place it into, should I place it into the main file under section 4 or into the sub-menu's initial page section 4.1

Ill have a little fiddle trying both, and ill post my findings.

Thanks for your help, I can relax a bit more now :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users